1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Social Groups (Teams) [Paid] 2.8.1

Social groups (Teams) for XenForo.

  1. alfa1

    alfa1 Active Member

    Messages:
    666
    Likes Received:
    233
    Trophy Points:
    43
    Could you do another bug fix release to resolve the 20 open bugs?
     
    Freelancer likes this.
  2. ajeeb

    ajeeb New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    when social groups be ready for work with xenforo 2.0
     
  3. alfa1

    alfa1 Active Member

    Messages:
    666
    Likes Received:
    233
    Trophy Points:
    43
    Did you read the answer to your question when you posted it before?
     
  4. ajeeb

    ajeeb New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    no i dont read
    others social groups ready on xenforo forum only your social groups not ready
     
  5. alfa1

    alfa1 Active Member

    Messages:
    666
    Likes Received:
    233
    Trophy Points:
    43
    Try the other one!
    Then come back. I did the same.
     
    Freelancer likes this.
  6. ajeeb

    ajeeb New Member

    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    how try other if i have pay money here before one month
    are u kidding me
     
  7. Tealk

    Tealk New Member

    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    I have get yesterday the following error 5 times at the same moment:

    Code:
    Error Info
    
    Undefined index: user_state - library/Nobita/Teams/Model/Post.php:819
    
    
    Stack Trace
    
    #0 .../library/Nobita/Teams/Model/Post.php(819): XenForo_Application::handlePhpError(8, 'Undefined index...', '/var/www/vhosts...', 819, Array)
    
    #1 .../library/Nobita/Teams/DataWriter/Post.php(301): Nobita_Teams_Model_Post->sendNotificationsToUser(Array, Array, Array)
    
    #2 .../library/XenForo/DataWriter.php(1437): Nobita_Teams_DataWriter_Post->_postSaveAfterTransaction()
    
    #3 .../library/Nobita/Teams/ControllerPublic/Post.php(445): XenForo_DataWriter->save()
    
    #4 .../library/XenForo/FrontController.php(351): Nobita_Teams_ControllerPublic_Post->actionApprove()
    
    #5 .../library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
    
    #6 .../index.php(13): XenForo_FrontController->run()
    
    #7 {main}
    
    
    Request State
    
    Array
    
    (
    
        [url] => https://anzahcraft.de/groups/posts/20/approve?t=207%2C1508789001%2Cc65e8d96ee3a2b88806297c58703b6227466bd8a
    
        [_GET] => Array
    
            (
    
                [t] => 207,1508789001,c65e8d96ee3a2b88806297c58703b6227466bd8a
    
            )
    
    
        [_POST] => Array
    
            (
    
            )
    
    
    )

    and every day this one:

    Code:
    Error Info
    
    Mysqli statement execute error : Data too long for column 'stats_type' at row 1 - library/Zend/Db/Statement/Mysqli.php:214
    
    
    Stack Trace
    
    #0 .../library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
    
    #1 .../library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
    
    #2 .../library/XenForo/Model/Stats.php(352): Zend_Db_Adapter_Abstract->query('\n\t\t\t\t\t\tINSERT I...')
    
    #3 .../library/Nobita/Teams/CronEntry/DailyStats.php(21): XenForo_Model_Stats->buildStatsData(1, 1508889600, 1508976000)
    
    #4 .../library/XenForo/Model/Cron.php(356): Nobita_Teams_CronEntry_DailyStats::runDaily(Array)
    
    #5 .../library/XenForo/Deferred/Cron.php(24): XenForo_Model_Cron->runEntry(Array)
    
    #6 .../library/XenForo/Model/Deferred.php(295): XenForo_Deferred_Cron->execute(Array, Array, 7.9999990463257, '')
    
    #7 .../library/XenForo/Model/Deferred.php(429): XenForo_Model_Deferred->runDeferred(Array, 7.9999990463257, '', false)
    
    #8 .../library/XenForo/Model/Deferred.php(374): XenForo_Model_Deferred->_runInternal(Array, 8, '', false)
    
    #9 .../deferred.php(23): XenForo_Model_Deferred->run(false)
    
    #10 {main}
    
    
    Request State
    
    Array
    
    (
    
        [url] => https://anzahcraft.de/deferred.php
    
        [_GET] => Array
    
            (
    
            )
    
    
        [_POST] => Array
    
            (
    
                [_xfRequestUri] => /
    
                [_xfNoRedirect] => 1
    
                [_xfToken] => ********
    
                [_xfResponseType] => json
    
            )
    
    
    )
     
    Last edited: Nov 20, 2017
  8. Freelancer

    Freelancer Active Member

    Messages:
    556
    Likes Received:
    178
    Trophy Points:
    43
    Maybe you should inform yourself about an add-on before spending money on it?
     
    alfa1 likes this.
  9. Freelancer

    Freelancer Active Member

    Messages:
    556
    Likes Received:
    178
    Trophy Points:
    43
    @truonglv@truonglv can you please give us an update on what's going on? The last build you uploaded has the same version IDs as the one before and @alfa1@alfa1 said that the last bugs are not resolved in the update.

    The ability to create new forums is essential and the server permission errors for every post are also an issue. Is this resolved in the latest publicly available update?
     
    Artenen likes this.
  10. hoerspiel

    hoerspiel New Member

    Messages:
    4
    Likes Received:
    1
    Trophy Points:
    3
    Is version 2..7.9 repaired (version id and bugfixes)? Is it working or are there new errors, so i would stay with 2.7.8?
     
  11. alfa1

    alfa1 Active Member

    Messages:
    666
    Likes Received:
    233
    Trophy Points:
    43
  12. truonglv

    truonglv Staff Member Tech Support

    Messages:
    3,449
    Likes Received:
    1,337
    Trophy Points:
    113
    Version 2.7.8 fix various bugs in previous version. The next version will coming soon.
     
  13. truonglv

    truonglv Staff Member Tech Support

    Messages:
    3,449
    Likes Received:
    1,337
    Trophy Points:
    113
  14. truonglv

    truonglv Staff Member Tech Support

    Messages:
    3,449
    Likes Received:
    1,337
    Trophy Points:
    113
  15. ichpen

    ichpen New Member

    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    3
    Last edited: Nov 18, 2017
    truonglv likes this.
  16. ichpen

    ichpen New Member

    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    3
    Do you have a fix for this or shall I override the overflow in my extra.css? I still haven't had a chance to figure out where you set it
     
  17. truonglv

    truonglv Staff Member Tech Support

    Messages:
    3,449
    Likes Received:
    1,337
    Trophy Points:
    113
    Sorry i don't understand your issues.
     
  18. ichpen

    ichpen New Member

    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    3

    Here's the issue, since installing 2.8.1 I see these vertical scroll bars on all secondary menus. On 2.7.9 this wasn't a problem.

    bars.png
     
  19. ichpen

    ichpen New Member

    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    3
    So reported a pretty serious issue with 2.8.1. It won't uninstall. FYI for those thinking about uninstalling it perhaps when upgrading to XF 2. Don't until it's addressed.