User Smilies

User Smilies [Paid] 1.0.1

No permission to buy ($5.00)
#4
me too, really love it like the old version :)

one little thing... when a user tries to add s smilie with an existing text to replace nothing happens and he probably wonders why his smilie isn't added. how about showing him a little error message that says the code is already in use?
 

truonglv

Staff member
Tech Support
#5
me too, really love it like the old version :)

one little thing... when a user tries to add s smilie with an existing text to replace nothing happens and he probably wonders why his smilie isn't added. how about showing him a little error message that says the code is already in use?
Look like it's an bug. Will fix soon.
:qoobee_apologize:
 
#10
I'm in the process of testing an upgrade on my forum and I have this plug in for Xen1.

If I purchase and install this version for Xen2, will it retain and display properly all the existing User Smiles my members have already uploaded on their accounts?
 

truonglv

Staff member
Tech Support
#11
I'm in the process of testing an upgrade on my forum and I have this plug in for Xen1.

If I purchase and install this version for Xen2, will it retain and display properly all the existing User Smiles my members have already uploaded on their accounts?
There are feature to import existing user smilies. So no loss.
 
#12
Where is the import feature?

I've installed it in the new Xen2, but nothing is showing in anyone's user smiles, and there's no option in the Tools>Import Data for user smiles.
 

truonglv

Staff member
Tech Support
#13
Where is the import feature?

I've installed it in the new Xen2, but nothing is showing in anyone's user smiles, and there's no option in the Tools>Import Data for user smiles.
I just have see the code. It's auto import smilies when install. Make sure you have an data in the table xf_user_emoticon
 
#14
I just have see the code. It's auto import smilies when install. Make sure you have an data in the table xf_user_emoticon
In both my Xen1 db and now my Xen2 database, after installing this addon, the table containing that data is xf_user_smile. I can also verify that the data exists in both tables, however data does not appear in any user's custom smiles listing through their profile although I can see the user, the image link url, the replacement text fields and everything in the database.

In both my pre and post upgrade db, no table xf_user_emoticon exists.

Here is a current state of the upgraded with addon DB:


 
Last edited:

truonglv

Staff member
Tech Support
#15
In both my Xen1 db and now my Xen2 database, after installing this addon, the table containing that data is xf_user_smile. I can also verify that the data exists in both tables, however data does not appear in any user's custom smiles listing through their profile although I can see the user, the image link url, the replacement text fields and everything in the database.

In both my pre and post upgrade db, no table xf_user_emoticon exists.

Here is a current state of the upgraded with addon DB:


It's should be exist unless you have uninstall the add-on (XF1 version).
 
#20
smililes are not parsed anymore :(

this is very strange, in account/user-smilies they are still there and i can add new ones too, but in the editor and in the post it shows instead of the image just :test: and son on.

there were no updates on the forum software (latest version). do you have any idea what this could be or where i can start looking for possible conflicts?
 
Top