[BUG] Little Border at the top from the covers

hoerspiel

New Member
For some reasons i have a border at the top of the covers, first picture is on
fresh xenforo standard style, picture two from a custom style. Its not a big tragedy,
but may be you have an idea? Its XF 2.1.2 and Social Groups 2.0.8 (in the past i have upgraded from XF1)

3193

3195



And i have this error in log, dont know if that has somebody to do with it, but its the same time, i was testing with making a testgroup and upload.
May be you can say somthing about this error:

  • InvalidArgumentException: Accessed unknown getter 'display_order' on XF:Forum[326]
  • src/XF/Mvc/Entity/Entity.php:194

Stack-Trace
#0 src/XF/Mvc/Entity/Entity.php(101): XF\Mvc\Entity\Entity->get('display_order')
#1 src/addons/Truonglv/Groups/Pub/Controller/Forum.php(165): XF\Mvc\Entity\Entity->__get('display_order')
#2 src/addons/Truonglv/Groups/Pub/Controller/Forum.php(40): Truonglv\Groups\Pub\Controller\Forum->nodeSaveProcess(Object(Truonglv\Groups\Entity\Group), Object(Truonglv\Groups\XF\Entity\Node))
#3 src/XF/Mvc/Dispatcher.php(321): Truonglv\Groups\Pub\Controller\Forum->actionAdd(Object(XF\Mvc\ParameterBag))
#4 src/XF/Mvc/Dispatcher.php(248): XF\Mvc\Dispatcher->dispatchClass('Truonglv\\Groups...', 'Add', Object(XF\Mvc\RouteMatch), Object(Truonglv\Groups\Pub\Controller\Forum), NULL)
#5 src/XF/Mvc/Dispatcher.php(100): XF\Mvc\Dispatcher->dispatchFromMatch(Object(XF\Mvc\RouteMatch), Object(Truonglv\Groups\Pub\Controller\Forum), NULL)
#6 src/XF/Mvc/Dispatcher.php(50): XF\Mvc\Dispatcher->dispatchLoop(Object(XF\Mvc\RouteMatch))
#7 src/XF/App.php(2177): XF\Mvc\Dispatcher->run()
#8 src/XF.php(390): XF\App->run()
#9 index.php(20): XF::runApp('XF\\Pub\\App')
#10 {main}
 
Last edited:

Thread view new threads

Top