[NOT A BUG] Errors after Upgrade from 1.0.8 to 2.1.0

Jackko

New Member
Server error Log says
Fatal Error: Trait 'XF\Install\InstallHelperTrait' not found
A moment ago src/addons/Truonglv/Groups/Setup.php:22

Option (tl_groups_enableForums) does not exists.
A moment ago src/addons/Truonglv/Groups/App.php:281
 

Jackko

New Member
As you indicated, this version is incompatible with XF2.0. So I had to upgrade to XF2.1 and all my 25 AddOns as well. Now everything is up and running.
Maybe you could add a version check before the update of your addon is executed, like others do ;)
Your product is great though, no doubt !
txs
 
Top