[BUG] Bug with user trophy awarding on the social group settings

Frode789

New Member
When a user "joins any groups", the trophy/badge still isn't given out to me. (I'm the group owner). Also the other regular member didn't get it either.
I also tried another trophy/badge with "manage any groups", but there as well I am not getting anything as group owner.
Yes I've ran the cron, and other badges updated successfully.
 

Frode789

New Member
The criteria for [tl] Social Groups:
  • Joined any groups
  • Manage any groups
I have joined a group. I manage a group (owner). I didn't get award for either of them.

1636464064771.webp
 

Truonglv

♥♥ √εgετα ♥♥
Staff member
Tech Support
The criteria for [tl] Social Groups:
  • Joined any groups
  • Manage any groups
I have joined a group. I manage a group (owner). I didn't get award for either of them.

View attachment 4914
Frode789I mean all criteria. It's mixed conditions so may be user don't match other ones.
 
View previous replies…

Frode789

New Member
Can you test a notice with above criteria? Just for testing criteria.
TruonglvSorry I don't understand. What do you mean by "test a notice"?
I have tested with ONLY having "join/manage" group selected. Then I run the cron. No badges awarded for any of them. You are welcome to try as well on your end.
 

Truonglv

♥♥ √εgετα ♥♥
Staff member
Tech Support
Sorry I don't understand. What do you mean by "test a notice"?
I have tested with ONLY having "join/manage" group selected. Then I run the cron. No badges awarded for any of them. You are welcome to try as well on your end.
Frode789I mean: Could you create a notices in admin with above criteria?
 
Top