[FIXED] Error: 'Must be implemented!'

Waves

New Member
Got this in the server error logs:

Code:
LogicException: Must be implemented!
src/addons/Truonglv/Groups/Pub/Controller/Comment.php:142
Stack trace
Code:
#0 src/XF/Mvc/Dispatcher.php(321): Truonglv\Groups\Pub\Controller\Comment->actionEdit(Object(XF\Mvc\ParameterBag))
#1 src/XF/Mvc/Dispatcher.php(248): XF\Mvc\Dispatcher->dispatchClass('Truonglv\\Groups...', 'Edit', Object(XF\Mvc\RouteMatch), Object(Truonglv\Groups\Pub\Controller\Comment), NULL)
#2 src/XF/Mvc/Dispatcher.php(100): XF\Mvc\Dispatcher->dispatchFromMatch(Object(XF\Mvc\RouteMatch), Object(Truonglv\Groups\Pub\Controller\Comment), NULL)
#3 src/XF/Mvc/Dispatcher.php(50): XF\Mvc\Dispatcher->dispatchLoop(Object(XF\Mvc\RouteMatch))
#4 src/XF/App.php(2177): XF\Mvc\Dispatcher->run()
#5 src/XF.php(390): XF\App->run()
#6 index.php(20): XF::runApp('XF\\Pub\\App')
#7 {main}
 

Thread view new threads

Top