Search results

  1. L

    Minify HTML [Paid]

    Thank you very much for your quick work
  2. L

    Minify HTML [Paid]

    How do I install version 1.0.6?
  3. L

    Minify HTML [Paid]

    "Support XenForo versions: 2.0.x 2.1.x 2.2.x" " The following errors must be resolved before continuing: [tl] HTML Minifier requires XenForo 2.2.0 or higher. " Versin 2.1
Top