1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recent Activity

Activity stream for all registered members at Nobita Community.

  1. janslu posted a new thread.

    Question Xenforo 2 timeline

    Hi @truonglv, can you tell us what the timeline for xf2 compatible version of Social Groups is? I'm starting to make my plans for...

    Forum: General Discussion and Feedback

    Dec 13, 2017 at 4:25 AM
  2. alfa1 replied to the thread vb groups redirection script.

    This is done.

    Dec 12, 2017 at 11:39 PM
  3. alfa1 replied to the thread Groups without Owners.

    I see that the table xf_team has the usename and userid of the old user account.

    Dec 12, 2017 at 11:11 PM
  4. alfa1 posted a new thread.

    Cannot move threads outside of group

    I need to be able to move threads from a group forum to a non-group forum. Currently its only possible to move threads from non-group...

    Forum: Bug Reports

    Dec 12, 2017 at 11:09 PM
  5. alfa1 replied to the thread I cannot reassign group to new owner.

    Fixed!

    Dec 12, 2017 at 10:34 PM
  6. alfa1 liked truonglv's post in the thread I cannot reassign group to new owner.

    Look like that member does not valid member of group. Waiting approve, etc... I have temporary remove that line check.

    Dec 12, 2017 at 10:30 PM
  7. alfa1 replied to the thread Invalid model 'Nobita_Teams_Model_MemberRole'.

    Yes, it exists.

    Dec 12, 2017 at 10:30 PM
  8. truonglv replied to the thread I cannot reassign group to new owner.

    Look like that member does not valid member of group. Waiting approve, etc... I have temporary remove that line check.

    Dec 12, 2017 at 10:14 PM
  9. truonglv replied to the thread Invalid model 'Nobita_Teams_Model_MemberRole'.

    Can you confirm that file MemberRole.php exist in library/Nobita/Teams/Model

    Dec 12, 2017 at 10:06 PM
  10. truonglv liked Freelancer's post in the thread Social Groups Calendar SYNC with NixFifty's "Calendar" add-on.

    I am hoping for a collaboration of @truonglv and @NixFifty in this case, as it would be the number one killing USP to have BOTH add-ons...

    Dec 12, 2017 at 10:04 PM
  11. alfa1 replied to the thread Not a Bug New group has no forum. Group admin cannot add forum... Stuck.

    I can add a new forum after a change of settings. But a forum should be added upon creation.

    Dec 12, 2017 at 9:38 PM
  12. alfa1 posted a new thread.

    Invalid model 'Nobita_Teams_Model_MemberRole'

    XenForo_Exception: Invalid model 'Nobita_Teams_Model_MemberRole' specified - library/XenForo/Model.php:192 Generated By: Unknown...

    Forum: Bug Reports

    Dec 11, 2017 at 5:41 AM
  13. alfa1 replied to the thread Not a Bug New group has no forum. Group admin cannot add forum... Stuck.

    Same for 2.8.1.a

    Dec 11, 2017 at 1:42 AM
  14. alfa1 posted a new thread.

    Manage Group Tabs fails

    If I manage tabs of a group and remove 'media' the tab is not removed. Additionally the 'events' tab now appears. But this is turned off...

    Forum: Bug Reports

    Dec 11, 2017 at 1:40 AM
Loading...